24032\24036 Top Load Washer

24032\24036 Top Load Washer

Kenmore top load year and half old, washes but will not spin my clothes

Posted by bayvillgirl4 on Sep 28, 2009

★ ★ ★ ★ ☆ 4.0 stars

24032\24036 Top Load Washer

Product Troubleshooting for 24032\24036 Top Load Washer


Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Answers :


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.First, see the Sears parts site for your washer:http://www.searspartsdirect.com/partsdirect/index.actionEnter your model number and you'll see a list of major sub-components with diagrams and parts.It your washer is only a year and a half old, I'd check the warranty first.You may be able to get it fixed by Sears.If not, there are a couple of things to check.If the washer pump drains (and you hear the motor), the timer is directing power to the motor to reverse itself and spin the pump. (timer, motor and pump should be OK)If the washer neither drains nor spins, the problem points to either the Lid Switch (not too expensive or hard to fix) or the timer.If you lift the lid, put it down again and the washer begins to spin, the problem is likely in the transmission "Neutral Drain Assembly".The Kenmore / Whirlpool top load uses a reversing motor to initiate the pump for draining and the transmission to spin.If you cannot hear the motor trying to turn the pump, (but the washer will agitate) the problem points to the Timer, or the Lid Switch.Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.Following is an excellent description by GURU JSROCK516 Description of how to remove cabinet and access the transmission. http://www.fixya.com/support/r699497-replacing_gearcaseThis is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch.https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdfIf the problem isn't in the switch, and the Timer continues to move, the problem is likely in the transmission.We had the same problem:If you lift the lid, put it down again and the washer begins to spin, the problem is likely in the transmission "Neutral Drain Assembly".Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode. Apparently, by opening and closing the lid, torque from the motor starting throws the cams into the right gears so that the washer will spin.Ours had the same problem, no spin unless the lid was raised and lowered or we shut off and re-started the cycle.After looking at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) we noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart againhttp://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdfFound the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt. You don't have to remove the drum.WITH APPOLOGIES TO AMERICAL APPLIANCE.COM, DESCRIPTION OF REMOVING CABINET THRU TRANSMISSION.http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside, remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission. Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft, remove the 8 screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.If the cam that should have a spring doesn't, or the others look damaged, the washer won't go into spin mode.If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.
Having problems with your 24032\24036 Top Load Washer ?

Loading ...

Load time: 0.0075 seconds